All systems operational

OP Mainnet planned pause (withdraws only)

Completed
Scheduled for February 15, 2024 at 2:00 PM – 2:04 PM

Affects

Mainnet
Withdrawals
Updates
  • Completed
    February 15, 2024 at 3:01 PM
    Completed
    February 15, 2024 at 3:01 PM

    Withdraws now are unpaused.

  • Update
    February 15, 2024 at 2:01 PM
    In progress
    February 15, 2024 at 2:01 PM

    Withdraws now are paused.

  • In progress
    February 15, 2024 at 2:00 PM
    In progress
    February 15, 2024 at 2:00 PM
    Maintenance is now in progress
  • Planned
    February 15, 2024 at 2:00 PM
    Planned
    February 15, 2024 at 2:00 PM

    On Thursday, Feb 15th 9:00am ET (6:00am PT), withdraws from OP Mainnet L2 to L1 will be paused as part of a planned maintenance window lasting one hour.

    During the pause withdraws to L1 will be rejected.

    The network will be unpaused at 10:00am ET (7:00am PT).