All systems operational

Public Endpoint Elevated Error Rates

Resolved
Operational
Started 11 months ago Lasted about 2 hours

Affected

Mainnet
Public API
Updates
  • Resolved
    Resolved

    Alchemy has applied a mitigation for the elevated error rates. We do not expect any disruption to our services or impact to our users.

  • Monitoring
    Monitoring

    Our team is aware of an ongoing Alchemy outage which may increase error rates for certain public endpoint users. At this time everything is fully operational. If service degrades, we will update this incident with further information.