Optimism - OP Sepolia chain halt – Incident details

All systems operational

OP Sepolia chain halt

Resolved
Major outage
Started 2 months agoLasted 23 minutes

Affected

Sepolia

Major outage from 5:00 PM to 5:23 PM

Public API

Major outage from 5:00 PM to 5:23 PM

Transaction Sequencing

Major outage from 5:00 PM to 5:23 PM

Node Sync

Major outage from 5:00 PM to 5:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, safe and unsafe chain are advancing normally. Thanks for your patience with us!

  • Monitoring
    Monitoring

    The sequencer has caught up sequencing and the remaining network should pick up after the next safe head increase. This should resolve within the next few minutes.

  • Investigating
    Investigating

    We are investigating an OP Sepolia chain halt. All users are affected.