Optimism - Proposals delay on mainnet – Incident details

All systems operational

Proposals delay on mainnet

Resolved
Degraded performance
Started 2 months agoLasted 16 minutes

Affected

Mainnet

Degraded performance from 4:02 PM to 4:18 PM

Withdrawals

Degraded performance from 4:02 PM to 4:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, proposals have resumed.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the problem and are working on a fix.

  • Investigating
    Investigating

    We are seeing a delay in our mainnet proposer instance submitting proposals on chain.