Resolved
Instability on Optimism Goerli

Started
February 12, 2023 at 4:33 PM
Status
Resolved after 15 minutes

Impact

Operational
Affected
Goerli
Public API
Transaction Sequencing
  • Resolved
    February 12, 2023 at 4:48 PM

    The issue has been resolved.

  • Monitoring
    February 12, 2023 at 4:41 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    February 12, 2023 at 4:38 PM

    We have identified the issue, and are working on a fix. We expect to have the system back online within the next 15 minutes.

  • Investigating
    February 12, 2023 at 4:33 PM

    We are investigating report of instability on Goerli.