All systems operational

Goerli Bedrock Upgrade

Completed
Scheduled for January 12, 2023 at 6:00 PM – January 13, 2023 at 5:57 PM

Affected

Goerli
Public API
Bridge UI
Deposits
Withdrawals
Transaction Sequencing
Updates
  • Update
    January 13, 2023 at 5:57 PM
    Completed
    January 13, 2023 at 5:57 PM

    The Optimism Bridge is back online - deposits and withdrawals are now functional: https://app.optimism.io/bridge

  • Completed
    January 12, 2023 at 9:51 PM
    Completed
    January 12, 2023 at 9:51 PM

    The Optimism Goerli network upgrade to the Bedrock release is complete!
    Deposits, Withdrawals, and transactions to the Sequencer are now back live.

    The public https://goerli.optimism.io endpoint is back up and will resume accepting transactions shortly.

    The Optimism Bridge Frontend is still being updated.

    Follow along as third party infrastructure projects spin back online here:
    https://oplabs.notion.site/External-Optimism-Goerli-Bedrock-Upgrade-Infra-Status-Tracker-86e67c08c09a4a85ae7987fca6fb1ddb

  • Update
    January 12, 2023 at 9:04 PM
    In progress
    January 12, 2023 at 9:04 PM

    The Optimism Goerli migration to the Bedrock release is in its final stages! There were some unexpected delays that we will be addressing to ensure the Optimism Mainnet upgrade takes less time.

    The Optimism Goerli Sequencer has been upgraded to the Bedrock release and is back online at https://goerli-sequencer.optimism.io !
    Transactions are now being accepted, and we are testing to see that Deposits and Withdrawals are functional.

    op-node image is live at: us-docker.pkg.dev/oplabs-tools-artifacts/images/op-node:v0.10.9

  • Update
    January 12, 2023 at 7:51 PM
    In progress
    January 12, 2023 at 7:51 PM

    The Optimism Goerli Bedrock upgrade is almost complete.
    We are working on spinning the Sequencer back online. Expect final op-node and op-geth images shortly.

  • Update
    January 12, 2023 at 7:14 PM
    In progress
    January 12, 2023 at 7:14 PM

    The final blocks on the legacy Optimism Goerli sequencer have been mined and batch submitted to L1. The last block mined was block number 4061223, and the first block of the Bedrock release will be block number 4061224.

  • In progress
    January 12, 2023 at 6:20 PM
    In progress
    January 12, 2023 at 6:20 PM

    The upgrade to the Bedrock Release of the Optimism Goerli Network has begun!

    Transactions to the Sequencer are halted (eth_sendRawTransaction RPC calls will be rejected by the Sequencer).

    Deposits and Withdrawals are paused.

    The Public RPC Endpoint (https://goerli.optimism.io/) will stay up with only read access.

  • Planned
    January 12, 2023 at 6:07 PM
    Planned
    January 12, 2023 at 6:07 PM

    Update: We're wrapping up the last bit of prep work before halting the Optimism Goerli network and beginning the upgrade. Please standby, the migration will begin shortly.

  • In progress
    January 12, 2023 at 6:00 PM
    In progress
    January 12, 2023 at 6:00 PM

    Maintenance is now in progress

  • Planned
    January 12, 2023 at 6:00 PM
    Planned
    January 12, 2023 at 6:00 PM

    On January 12 at 1800 UTC, the OP Labs engineering team will begin the work to migrate Optimism’s Goerli Testnet to Bedrock. We expect the migration to take between thirty minutes and 2 hours, during which the Goerli network will be unavailable until the upgrade is complete.

    For more information about what to expect on upgrade day, please see the Upgrade Guide.