Resolved
Kovan Sync Issues

Started
September 14, 2022 at 7:38 PM
Status
Resolved after 19 minutes

Impact

Partial outage
Affected
  • Resolved
    September 14, 2022 at 7:56 PM

    The issue has been resolved.

  • Investigating
    September 14, 2022 at 7:38 PM

    We are currently investigating sync issues on our deprecated Kovan testnet.