Resolved
Websocket Connection Errors

Started
September 08, 2022 at 9:56 PM
Status
Resolved after 8 minutes

Impact

Partial outage
Affected
Mainnet
Public API
  • Resolved
    September 08, 2022 at 10:04 PM

    We have deployed a fix for the issue. Since the issue was related to DNS, it may take some time for record updates to propagate.

  • Identified
    September 08, 2022 at 10:01 PM

    We have identified the issue and are deploying a fix.

  • Investigating
    September 08, 2022 at 9:56 PM

    We are investigating an invalid certificate error affecting our public websocket endpoint.