Completed
Public goerli-devnet endpoint maintenance

Status
Resolved after about 1 hour
Started
August 25, 2022 at 6:00 PM
Completed
August 25, 2022 at 7:00 PM
Affects
Public API
  • Completed
    August 25, 2022 at 7:00 PM

    Maintenance has completed successfully

  • In progress
    August 25, 2022 at 6:00 PM

    Maintenance is now in progress

  • Planned
    August 25, 2022 at 6:00 PM

    From August 25th 2PM EDT - 3PM EDT we will be undergoing planned maintenance to upgrade the public API endpoint for the goerli-devnet from our self-hosted nodes to infrastructure provided by Alchemy. There may be minimal downtime for users of the public endpoint during this window.