Resolved
Public Endpoint Service Disruption

Started
June 21, 2022 at 6:51 AM
Status
Resolved after about 5 hours

Impact

Operational
Affected
Mainnet
Public API
  • Resolved
    June 21, 2022 at 12:08 PM

    This issue has been resolved.

  • Monitoring
    June 21, 2022 at 7:10 AM

    We have added a temporary mitigation to work around the CloudFlare issue. Service has been restored to the public endpoint.

  • Identified
    June 21, 2022 at 7:01 AM

    This incident is related to a global CloudFlare outage. You can view the status of the CloudFlare outage at cloudflarestatus.com. In the meantime, we are working on temporary mitigations.

  • Investigating
    June 21, 2022 at 6:51 AM

    We are currently investigating report of service disruption of the public endpoint.