Completed
Public Endpoint Infrastructure Upgrade

Status
Resolved after about 1 hour
Started
June 23, 2022 at 6:00 PM
Completed
June 23, 2022 at 7:00 PM
Affects
Mainnet
Public API
  • Completed
    June 23, 2022 at 7:00 PM

    Maintenance has completed successfully

  • Update
    June 23, 2022 at 6:38 PM

    We have completed the update, and are monitoring for issues.

  • In progress
    June 23, 2022 at 6:00 PM

    Maintenance is now in progress

  • Planned
    June 23, 2022 at 6:00 PM

    We are upgrading our public endpoint infrastructure to add support for splitting traffic between multiple providers, an action we committed to as part of our token launch retrospective. During this upgrade, there may be up to 30 minutes of downtime as we provision new load balancers. To avoid downtime, please switch to a third-party provider or run your own node before then.