Resolved
WebSocket Temporarily Disabled

Started
June 08, 2022 at 5:23 PM
Status
Resolved after about 4 hours

Impact

Operational
Affected
Mainnet
Public API
  • Resolved
    June 08, 2022 at 9:07 PM

    Measures have been put in place to reduce the impact of the malicious traffic. WebSockets have been re-enabled.

  • Identified
    June 08, 2022 at 5:23 PM

    We have temporarily disabled WebSocket functionality on the public endpoint in order to mitigate abusive traffic. We are working on a mitigation. In the meantime, please use an infrastructure provider like Infura or Alchemy if you need WebSocket support.