Completed
Scheduled Infrastructure Upgrade

Status
Resolved after about 1 hour
Started
June 09, 2022 at 6:00 PM
Completed
June 09, 2022 at 7:00 PM
Affects
Public API
Transaction Sequencing
  • Completed
    June 09, 2022 at 7:00 PM

    Maintenance has completed successfully

  • In progress
    June 09, 2022 at 6:00 PM

    Maintenance is now in progress

  • Planned
    June 09, 2022 at 6:00 PM

    We are upgrading our infrastructure on mainnet. We expect less than 5 minutes of downtime as services restart.