Completed
Scheduled Infrastructure Upgrade

Status
Resolved after 44 minutes
Started
June 07, 2022 at 6:11 PM
Completed
June 07, 2022 at 6:55 PM
Affects
  • Completed
    June 07, 2022 at 6:55 PM

    Maintenance has completed successfully.

  • In progress
    June 07, 2022 at 6:11 PM

    We are upgrading our infrastructure on Kovan. There should be less than 5 minutes of downtime as services restart.