All systems operational

Limited Archive Functionality

Completed
Scheduled for May 31, 2022 at 9:15 PM – June 02, 2022 at 9:10 PM

Affects

Mainnet
Public API
Updates
  • Completed
    June 02, 2022 at 9:10 PM
    Completed
    June 02, 2022 at 9:10 PM

    Archive limitations have been removed.

  • In progress
    May 31, 2022 at 9:15 PM
    In progress
    May 31, 2022 at 9:15 PM

    We have temporarily limited archive node functionality until load subsides.