Resolved
Mainnet Public Endpoint Degraded Performance

Started
May 31, 2022 at 5:31 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Mainnet
Public API
  • Resolved
    May 31, 2022 at 8:57 PM

    We've resolve this issue. However, we will keep the archive node limitations in place in order to preserve our capacity until load subsides.

  • Identified
    May 31, 2022 at 8:17 PM

    We are continuing to provision additional infrastructure. To protect the network, we have temporarily limited access to archive requests.

  • Identified
    May 31, 2022 at 5:31 PM

    We are experiencing extremely high load, and are provisioning more capacity.