Resolved
Infura and Etherscan Sync Issues

Started
April 26, 2022 at 2:42 PM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Mainnet
Public API
  • Resolved
    April 26, 2022 at 8:45 PM

    Etherscan is now fully synced.

  • Monitoring
    April 26, 2022 at 4:53 PM

    Infura is back to normal. Etherscan is still syncing.

  • Monitoring
    April 26, 2022 at 2:42 PM

    Infura and Etherscan are currently experiencing sync issues. We're monitoring the situation and will update as the situation develops.