Resolved
Alchemy Degraded Performance

Started
April 20, 2022 at 2:39 AM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Mainnet
Public API
  • Resolved
    April 20, 2022 at 8:48 AM

    This issue has been resolved.

  • Monitoring
    April 20, 2022 at 2:39 AM

    Alchemy, one of our upstream infrastructure providers, is experiencing degraded performance.