Resolved
Kovan Certificate Issues

Started
April 09, 2022 at 8:08 PM
Status
Resolved after 22 minutes

Impact

Partial outage
Affected
  • Resolved
    April 09, 2022 at 8:29 PM

    Infra providers are caught up. The issue is now resolved.

  • Monitoring
    April 09, 2022 at 8:24 PM

    The certificate has been successfully renewed. The public endpoint is catching up now, and should be fully synced in a few minutes.

  • Identified
    April 09, 2022 at 8:08 PM

    A job to automatically renew TLS certificates on Kovan failed. We're manually renewing the certificate. Until this is complete, the Kovan public endpoint will be paused.