Resolved
Kovan Replicas Paused

Started
March 31, 2022 at 9:44 PM
Status
Resolved after about 6 hours

Impact

Major outage
Affected
  • Resolved
    April 01, 2022 at 3:46 AM

    The issue has been resolved.

  • Monitoring
    April 01, 2022 at 2:01 AM

    Our fix is rolling out to infrastructure providers, and our public endpoint is syncing again. We'll continue to monitor the situation as necessary. Infrastructure providers may need additional time to upgrade their infrastructure.

  • Identified
    April 01, 2022 at 1:39 AM

    We have implemented a fix, and are distributing it to infrastructure providers. In the meantime, the Kovan public endpoint has been routed to our internal infrastructure and should be back online.

  • Identified
    April 01, 2022 at 12:45 AM

    We are testing a fix for this issue.

  • Identified
    April 01, 2022 at 12:03 AM

    We are testing a fix for this issue.

  • Identified
    March 31, 2022 at 11:36 PM

    We are continuing to work on a fix for this incident.

  • Identified
    March 31, 2022 at 9:44 PM

    We have identified an issue causing Kovan replicas to pause. We're investigating the cause, and will deploy a fix once we've found one.