Resolved
Public API Instability

Started
March 30, 2022 at 8:27 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Mainnet
Public API
  • Resolved
    March 30, 2022 at 11:27 PM

    The issue appears resolved. We'll continue monitoring from our end and post updates as necessary.

  • Monitoring
    March 30, 2022 at 8:49 PM

    Request failures appear to have returned to normal. We're monitoring the situation for any further issues.

  • Identified
    March 30, 2022 at 8:27 PM

    One of our upstream infrastructure providers is experiencing issues. We are failing over to an alternative provider. You may see periodic errors with the mainnet public endpoint until these issues are resolved.