All systems operational

Completed
Scheduled Kovan/Mainnet Maintenance

Status
Resolved after about 2 hours
Started
March 29, 2022 at 6:00 PM
Completed
March 29, 2022 at 8:21 PM
Affects
Mainnet
Public API
Transaction Sequencing
  • Completed
    March 29, 2022 at 8:20 PM

    Maintenance has completed successfully.

  • In progress
    March 29, 2022 at 6:05 PM

    Maintenance is now in progress.

  • Planned
    March 29, 2022 at 6:00 PM

    We are planning for a scheduled maintenance during this time. No more than 5 minutes of downtime is expected.