Completed
Scheduled Kovan/Mainnet Maintenance

Status
Resolved after about 1 hour
Started
March 22, 2022 at 6:00 PM
Completed
March 22, 2022 at 6:59 PM
Affects
Public API
Transaction Sequencing
  • Completed
    March 22, 2022 at 6:59 PM

    Maintenance has completed successfully.

  • In progress
    March 22, 2022 at 6:14 PM

    Maintenance is now in progress.

  • Planned
    March 22, 2022 at 6:00 PM

    We are planning scheduled maintenance during this time.