All systems operational

Completed
Mainnet Infrastructure Upgrade

Status
Resolved after about 1 hour
Started
March 08, 2022 at 7:00 PM
Completed
March 08, 2022 at 8:14 PM
Affects
Mainnet
Public API
Transaction Sequencing
  • Completed
    March 08, 2022 at 8:13 PM

    Maintenance has completed successfully.

  • In progress
    March 08, 2022 at 7:00 PM

    Maintenance is now in progress

  • Planned
    March 08, 2022 at 7:00 PM

    We are upgrading our public endpoints in order to improve their performance and reliability. Some downtime will be expected.