Completed
Batch Submitter Upgrade

Status
Resolved after 19 minutes
Started
March 03, 2022 at 11:00 PM
Completed
March 03, 2022 at 11:19 PM
Affects
Public API
Transaction Sequencing
Withdrawals
  • Completed
    March 03, 2022 at 11:18 PM

    Maintenance has completed successfully.

  • In progress
    March 03, 2022 at 11:07 PM

    Maintenance is now in progress.

  • Planned
    March 03, 2022 at 11:00 PM

    We are planning to upgrade our batch submitter. Intermittent downtime may occur.