Completed
Batch Submitter Upgrade

Status
Resolved after 17 minutes
Started
March 03, 2022 at 7:00 PM
Completed
March 03, 2022 at 7:17 PM
Affects
Public API
Transaction Sequencing
Withdrawals
  • Completed
    March 03, 2022 at 7:16 PM

    This maintenance has been canceled.

  • In progress
    March 03, 2022 at 7:04 PM

    Maintenance is now in progress.

  • Planned
    March 03, 2022 at 7:00 PM

    We are upgrading the batch submitter on mainnet. There may be intermittent downtime throughout this process.