Completed
Berlin Hardfork Maintenance

Status
Resolved after about 1 hour
Started
February 15, 2022 at 10:00 PM
Completed
February 15, 2022 at 10:59 PM
Affects
Public API
Transaction Sequencing
  • Completed
    February 15, 2022 at 10:58 PM

    Maintenance has completed successfully.

  • In progress
    February 15, 2022 at 10:05 PM

    Maintenance is now in progress.

  • Planned
    February 15, 2022 at 10:00 PM

    We will be updating the sequencer for the mainnet Berlin hardfork.