All systems operational

Completed
Batch Submitter Upgrade

Status
Resolved after about 1 hour
Started
February 08, 2022 at 7:00 PM
Completed
February 08, 2022 at 7:52 PM
  • Completed
    February 08, 2022 at 7:51 PM
    Completed
    February 08, 2022 at 7:51 PM

    Maintenance has completed successfully.

  • In progress
    February 08, 2022 at 7:19 PM
    In progress
    February 08, 2022 at 7:19 PM

    Maintenance is now in progress.

  • Planned
    February 08, 2022 at 7:00 PM
    Planned
    February 08, 2022 at 7:00 PM

    We will be upgrading our batch submitter.