Completed
Sequencer Update

Starts
January 18, 2022 at 8:00 PM
Status
Resolved after 18 minutes
Affects
Kovan
Transaction Sequencing
  • Completed
    January 18, 2022 at 8:18 PM

    The sequencer was successfully updated.

  • In progress
    January 18, 2022 at 8:12 PM

    We're restarting the sequencer. There may be 3-5 minutes of downtime during this process.

  • In progress
    January 18, 2022 at 8:00 PM

    We are upgrading the Kovan sequencer to support real-time transaction timestamps.