All systems operational

Scheduled Kovan Maintenance

Completed
Scheduled for January 11, 2022 at 7:00 PM – 7:15 PM

Affects

Mainnet
Transaction Sequencing
Public API
Updates
  • Completed
    January 11, 2022 at 7:15 PM
    Completed
    January 11, 2022 at 7:15 PM

    Maintenance has completed successfully.

  • Update
    January 11, 2022 at 7:15 PM
    In progress
    January 11, 2022 at 7:15 PM

    Services have successfully restarted.

  • Update
    January 11, 2022 at 7:10 PM
    In progress
    January 11, 2022 at 7:10 PM

    We're restarting services. Up to 5 minutes of downtime are expected.

  • In progress
    January 11, 2022 at 7:04 PM
    In progress
    January 11, 2022 at 7:04 PM

    Maintenance is now in progress.

  • Planned
    January 11, 2022 at 7:00 PM
    Planned
    January 11, 2022 at 7:00 PM

    We're upgrading the mainnet sequencer to expose internal nonce errors. Approximately five minutes of downtime are expected.