Completed
Scheduled Kovan Maintenance

Starts
January 04, 2022 at 7:00 PM
Status
Resolved after 27 minutes
Affects
Kovan
Public API
  • Completed
    January 04, 2022 at 7:27 PM

    All services are back online. Maintenance has completed successfully.

  • In progress
    January 04, 2022 at 7:17 PM

    Services are currently restarting. You may see HTTP errors for the next 2-3 minutes as the sequencer comes back online.

  • Planned
    January 04, 2022 at 7:00 PM

    We're planning on upgrading an internal component of our Kovan network. No downtime is expected.